• To improve performance and better customer
    experience we are maintaining our server.
    If you are getting login issues then
    please send an email at "themehunk@gmail.com"
  • Your query is valuable for us, you can post your query any time.
    We are ON in week days. You will get instant support in our working hours.
    We are little slow in non-working hours, but you will get response in maximum 24 hours.
    Our working timing is
    [10:00 AM (IST) - 7:00 PM (IST)]
    [6:30 AM (CET)- 3:30 PM (CET)]
    [12:30 AM (EST) - 9:30 AM (EST)]

    Login Rules
    1. Premium users can login directly using aMember credentials, Created at the time of purchase.
    2. Free users can re-register to access forum using this link : Register Here.

Recent content by CArRiEMc

  1. CArRiEMc

    Error Messages - Required Fields

    Unfortunately, it is a private registration form and I cannot link to it. It was a VERY long form, so I simplified it to avoid so many errors- which I think was the problem - multiple fields weren't filled out correctly making the user confused as to what they left out. Thank you!
  2. CArRiEMc

    Error Messages - Required Fields

    Is there any way for the error messages to reference which required field it is referring to? My form has multiple required fields that are numbers, and so the error message "Number missing" isn't very helpful to the person filling it out. Thank you in advance, CArRiE
  3. CArRiEMc

    Latest Post Section Showing Private Posts

    Hi Karrtik, Thank you for your quick response. There was more than one, but after reading that you could only see one, I logged-out and sure enough- the private and not yet published posts are no longer showing. So, it was either a cache issue that cleared or it was because I was logged in...
  4. CArRiEMc

    Latest Post Section Showing Private Posts

    I have some private blog posts as well as posts that I've scheduled to publish in a couple of weeks, and they are showing up on the Latest Post section on the front page. They are also showing up on my posts page. Is there a setting that I'm missing so that these will not show? Thank you in...
  5. CArRiEMc

    Front Page Sections need adjusting

    Thank you karrtik for your response. I was able to make the necessary adjustments via the custom css: section#services, section#team, section#testimonials, section#latest-post, section#woo-section, section#contact { padding-top: 160px; } section#ribbon { padding-top: 260px; } and...
  6. CArRiEMc

    Front Page Sections need adjusting

    Hello, I've enlarged my site's logo a little bit (464px X 70px) and so now my sections are a little bit off. The top is being covered up by the bottom of the header (that is now bigger to accommodate the larger logo). The site isn't live, so I am unable to post a link. Thank you for your...
  7. CArRiEMc

    Resolved: Links from Home Sections

    Might have been a cache issue, because after testing again, it worked fine. Thanks!
  8. CArRiEMc

    Resolved: Links from Home Sections

    I want to link the button on the Ribbon section to a page not to another section, but I can't seem to do so. It will only accept a placeholder (#section) link. Am I missing something? Thank you in advance.