• To improve performance and better customer
    experience we are maintaining our server.
    If you are getting login issues then
    please send an email at "themehunk@gmail.com"
  • Your query is valuable for us, you can post your query any time.
    We are ON in week days. You will get instant support in our working hours.
    We are little slow in non-working hours, but you will get response in maximum 24 hours.
    Our working timing is
    [10:00 AM (IST) - 7:00 PM (IST)]
    [6:30 AM (CET)- 3:30 PM (CET)]
    [12:30 AM (EST) - 9:30 AM (EST)]

    Login Rules
    1. Premium users can login directly using aMember credentials, Created at the time of purchase.
    2. Free users can re-register to access forum using this link : Register Here.

Blog Posts Social Icon

#1
Screen Shot 2020-06-10 at 22.01.35.png

Hi,

I have this problem with the display of the social icons in each blog post. Please see the attached image to understand.

WhatsApp image is is not showing, and also all the social icons are not aligned in one line like how it should be.

Please could you help me?

Thank you very much,

Bharghavi
 

Satyendraa

Moderator
Staff member
#5
Hello there,

Use this code in Additional CSS "Appearance > Customize > Additional CSS"

Code:
.post-social-social-wt{
display: inline-block;
}
.post-social-social-wt a:before {
    content: "\f232";
    font-family: FontAwesome;
    display: block;
    height: 12px;
    width: 12px;
    line-height: 12px;
}
.post-social-meta .post-social-social-wt a {
    color: #fff;
    border: 1px solid #4AC959;
    text-decoration: none;
    background-color: #4AC959;
    -webkit-transition: all 0.25s ease-in-out;
    transition: all 0.25s ease-in-out;
}
.post-social-meta .post-social-social-wt a:hover {
    border: 1px solid #fff;
    -webkit-transition: all 0.25s ease-in-out;
    transition: all 0.25s ease-in-out;
}
This will work for you

Kind Regards