• To improve performance and better customer
    experience we are maintaining our server.
    If you are getting login issues then
    please send an email at "themehunk@gmail.com"
  • Your query is valuable for us, you can post your query any time.
    We are ON in week days. You will get instant support in our working hours.
    We are little slow in non-working hours, but you will get response in maximum 24 hours.
    Our working timing is
    [10:00 AM (IST) - 7:00 PM (IST)]
    [6:30 AM (CET)- 3:30 PM (CET)]
    [12:30 AM (EST) - 9:30 AM (EST)]

    Login Rules
    1. Premium users can login directly using aMember credentials, Created at the time of purchase.
    2. Free users can re-register to access forum using this link : Register Here.

Blogangel how to Hide / Change SNS Icon, and the author icon?

qws2076

Pro Member
Pro
#1
Hello there
1. I am in China and we do not use SNS like facebook \ twitter \ Instagram, so I want to hide them, but the buttons doesn't work
2. How could I Change this SNS icon into Chinese SNS icon?
3. How to hide the author icon?
That's my url: www.aftcars.com
Greeting
1520664787940.png
 

karrtik

Pro Member
Staff member
#2
Hello there,

Sometimes plugin creates issue with theme, That is the reason those options are not working.
Please deactivate all third party plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).
I hope it will work.

Thank You
 
#3
I also have the same problem. I deactivated all plugins but still not able to hide the author and the share icons. Please advise.
 

karrtik

Pro Member
Staff member
#4
Hello there,

Options you are trying to hide are for post single page. For blog page go to the Customize > Additional CSS and paste this CSS.
Code:
.content .post .post-author-content {
    display: none;
}
.post-bottom-strip .post-share {
    display: none;
}
Thank you