• To improve performance and better customer
    experience we are maintaining our server.
    If you are getting login issues then
    please send an email at "themehunk@gmail.com"
  • Your query is valuable for us, you can post your query any time.
    We are ON in week days. You will get instant support in our working hours.
    We are little slow in non-working hours, but you will get response in maximum 24 hours.
    Our working timing is
    [10:00 AM (IST) - 7:00 PM (IST)]
    [6:30 AM (CET)- 3:30 PM (CET)]
    [12:30 AM (EST) - 9:30 AM (EST)]

    Login Rules
    1. Premium users can login directly using aMember credentials, Created at the time of purchase.
    2. Free users can re-register to access forum using this link : Register Here.

Blurred pictures in shopping gallery

#1
I've uploaded pictures in high-resolution (3M) on the 1st page of my shopping gallery, but they display as if they were in low resolution.
 

Satyendraa

Moderator
Staff member
#2
Hello there,

Please make sure you have selected image size as "Full Size" while uploading image. If not then change it to "Full Size".

This will work for you.

Kind Regards
 
#3
Thank you for your reply, unfortunately I cannot find the "full size" option while uploading. I am using wordpress, as you can see in the screen shot that shows that the image is uploaded at 3MB (high-resolution): https://snipboard.io/fjW1vG.jpg
I use the same image in the 2nd page of the shopping gallery and it displays very well, unlike the 1st page.
 

Satyendraa

Moderator
Staff member
#4
Hello there,

Could you please share your site link, And let me know which image is blurr, I will check it.

Kind Regards
 

Satyendraa

Moderator
Staff member
#6
Hello there,

I checked your site and you are using smaller image, that is the reason it is getting blurry when showing at site.
Please try to add some bigger image (1200 x 600px).

It will work for you.

Kind Regards
 
#7
Thank you for your reply, please can you indicate where exactly I need to do that? As I showed you in the screen shot, the images are uploaded in high resolution. I cannot see where I can work with the resolution on Wordpress or the theme to do what you have suggested. Can you tell me where exactly I need to click for the image size option?
 

Satyendraa

Moderator
Staff member
#8
Hello there,

Please go to "Appearance > Customize > WooCommerce > Product Images > Thumbnail Cropping" and select "Uncropped" after that try to add images again.
Then do let me know how it goes.

KInd Regards
 
#11
Thank you so much for your reply, please is it possible to know when this issue can be resolved? I need to launch my website soon.
Much appreciate your prompt response.