• To improve performance and better customer
    experience we are maintaining our server.
    If you are getting login issues then
    please send an email at "themehunk@gmail.com"
  • Your query is valuable for us, you can post your query any time.
    We are ON in week days. You will get instant support in our working hours.
    We are little slow in non-working hours, but you will get response in maximum 24 hours.
    Our working timing is
    [10:00 AM (IST) - 7:00 PM (IST)]
    [6:30 AM (CET)- 3:30 PM (CET)]
    [12:30 AM (EST) - 9:30 AM (EST)]

    Login Rules
    1. Premium users can login directly using aMember credentials, Created at the time of purchase.
    2. Free users can re-register to access forum using this link : Register Here.

Can not disable sticky menu

rick-ogss

Pro Member
Pro
#1
As the title says, I can not disable my main menu from being sticky on both mobile and desktop view.

After testing I found it interesting that when I enabled it in "menu settings" it correctly displays the sticky menu in reverse field but when I disable the sticky menu, it then shows all pages of my site, even if they are not part of the menu.

page snippets attached for reference

And the theme version is your latest Oct 21, 2020 update

Great theme guys, well done !!
 

Attachments

rick-ogss

Pro Member
Pro
#3
Hi,

Further to my request for support, you asked for an admin account to explore the issue.

Currently there are two issues:

1) Sticky menu shows correctly when enabled, but shows all pages when disabled

2) ReCaptca plugin checkbox is hidden by the login button in mobile mode. Several captcha plugs have been tried but all have the same issue.

your username is themehulk
you pw is Nj5Fti!EQ@qDUxuLL75YMOl*

https://offgridsoftwaresolutions.com/my-account/

Thanks

Rick
rick@offgridsoftwaresolutions.com

 

Satyendraa

Moderator
Staff member
#4
Hello there,

1. For sticky header could you please share screenshot, So that i can help you. (Please share screenshot what you get after disabling sticky header).

2. And for captcha issue use this code in Additional CSS "Appearance > Customize > Additional CSS"

Code:
@media screen and (max-width: 767px){
.anr_captcha_field{
display: block;
    overflow: hidden;
    position: relative;
    width: 100%;
}
}
This will help you.

kind Regards