• To improve performance and better customer
    experience we are maintaining our server.
    If you are getting login issues then
    please send an email at "themehunk@gmail.com"
  • Your query is valuable for us, you can post your query any time.
    We are ON in week days. You will get instant support in our working hours.
    We are little slow in non-working hours, but you will get response in maximum 24 hours.
    Our working timing is
    [10:00 AM (IST) - 7:00 PM (IST)]
    [6:30 AM (CET)- 3:30 PM (CET)]
    [12:30 AM (EST) - 9:30 AM (EST)]

    Login Rules
    1. Premium users can login directly using aMember credentials, Created at the time of purchase.
    2. Free users can re-register to access forum using this link : Register Here.

Email not sending

croonhb

Pro Member
Pro
#1
I have a problem in sending the emails.
A test with contact-t7 was ok. Both admin and user mails was sending.
I have the same forms in my testsite and these were sending ok.
I exported the forms to the live site and they are not sending.

Can I mis a setting?

Regards
 

Satyendraa

Moderator
Staff member
#4
Hello there,

If you are using email id provided by hosting service provider. Then please contact them and ask them to activate mailing service.
Sometimes mailing service is not activated by default from hosting they will start it then you will receive mails.

Kind Regards
 
#5
Hello there,

If you are using email id provided by hosting service provider. Then please contact them and ask them to activate mailing service.
Sometimes mailing service is not activated by default from hosting they will start it then you will receive mails.

Kind Regards
Sorry!
I've try with different service providers, and doesn't work from midle of December.
BR: Gyerekneveles