• To improve performance and better customer
    experience we are maintaining our server.
    If you are getting login issues then
    please send an email at "themehunk@gmail.com"
  • Your query is valuable for us, you can post your query any time.
    We are ON in week days. You will get instant support in our working hours.
    We are little slow in non-working hours, but you will get response in maximum 24 hours.
    Our working timing is
    [10:00 AM (IST) - 7:00 PM (IST)]
    [6:30 AM (CET)- 3:30 PM (CET)]
    [12:30 AM (EST) - 9:30 AM (EST)]

    Login Rules
    1. Premium users can login directly using aMember credentials, Created at the time of purchase.
    2. Free users can re-register to access forum using this link : Register Here.

How to access blog post options

Status
Not open for further replies.
#1
I just downloaded Elanzalite for my WP site and I don't see the option to customize blog posts anywhere in my back end.
Here's a screen shot that I have: (the blog post option is available with Elanzilite, right? Where is it?)
backend.JPG
 
#3
Even with a magazine site I still want to create a blog posts page, but loose the customize options as soon as I select magazine template; is there a way around this? Also the hero post slider and blog summary is NOT using the excepts I've created; it is simply using the first lines of the post - is this is gremlin?
 

karrtik

Pro Member
Staff member
#4
Hello there,

To be more clear you want to show magazine layout as your home page and also want to show all your post in different page i.e. blog page.
If yes then you have to select your magazine page as "Home Page" from "Settings > Reading > Your homepage displays"
And also create another page with name "Blog" and select that page as "Posts Page".

Also excerpt is defined in theme, which automatically select text from post.

Hope this helps you.

Kind Regards
 
#5
Yes, that's what I want to do, but when I do as you suggest the hero post slider setting and the blog post setting 'disappear' from the customize menu - see screen shots.

Also, I enter an excerpt in my post, but this is not being selected by the theme - again see screen shots.

Thanks
 

Attachments

karrtik

Pro Member
Staff member
#6
Hello there,

Thanks for sharing screenshot, We have informed this to our dev team.
They are working on it, Soon it will be resolved in next update.

Kind Regards
 

karrtik

Pro Member
Staff member
#8
Hello there,

Please accept my apologies for late reply.
We have uploaded latest version of theme and "ThemeHunk Customizer" plugin. Please update both of them, This will solve your issue.

Kind Regards
 
#9
Half thanks!
I can now see the slider settings and the blog post settings, thanks.
However, the excerpts from my posts are still being automatically selected by the theme - see original screen shots.
The theme is selecting to display the first 'bit' of the whole post rather than the excepts I have created.
 
Status
Not open for further replies.