• To improve performance and better customer
    experience we are maintaining our server.
    If you are getting login issues then
    please send an email at "themehunk@gmail.com"
  • Your query is valuable for us, you can post your query any time.
    We are ON in week days. You will get instant support in our working hours.
    We are little slow in non-working hours, but you will get response in maximum 24 hours.
    Our working timing is
    [10:00 AM (IST) - 7:00 PM (IST)]
    [6:30 AM (CET)- 3:30 PM (CET)]
    [12:30 AM (EST) - 9:30 AM (EST)]

    Login Rules
    1. Premium users can login directly using aMember credentials, Created at the time of purchase.
    2. Free users can re-register to access forum using this link : Register Here.

I would like to move sections on my frontpage around but dont seem to be able to operate the reorder sections customiser

#1
I am using Store Shopline and have almost completed my sites. I would however like to tweak the front pages a little. I want to move my About Us Section above the Testimonials section of the front page. No matter what I have tried while working with the,- 'reorder sections' customiser option under 'frontpage' I cant get it to work. There must be something I am missing because I cant get it to drag anywhere, does anyone know how to do this??
Thanks,
Tracey
 

karrtik

Pro Member
Staff member
#2
Hello there,

Our dev team is already working on this issue and soon it will be resolved in next update.

Kind Regards.
 

karrtik

Pro Member
Staff member
#4
Hello there,

We have updated plugin "Themehunk Customizer". Please update your plugin. This will solve your issue.

Kind Regards
 
#5
Hello, I am having the same issue with my website. My section ordering is not working. I added the plugin mentioned above but it is still not working. I am using Oneline Pro. Thanks, Sheila
 

Satyendraa

Moderator
Staff member
#8
Hello there,

Thanks for sharing your details, I checked your site and found that some third party plugin are working in it.
Could you please deactivate all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

I hope it will work.

Kind Regards