• To improve performance and better customer
    experience we are maintaining our server.
    If you are getting login issues then
    please send an email at "themehunk@gmail.com"
  • Your query is valuable for us, you can post your query any time.
    We are ON in week days. You will get instant support in our working hours.
    We are little slow in non-working hours, but you will get response in maximum 24 hours.
    Our working timing is
    [10:00 AM (IST) - 7:00 PM (IST)]
    [6:30 AM (CET)- 3:30 PM (CET)]
    [12:30 AM (EST) - 9:30 AM (EST)]

    Login Rules
    1. Premium users can login directly using aMember credentials, Created at the time of purchase.
    2. Free users can re-register to access forum using this link : Register Here.

Instagram plugin

alextino

Pro Member
Pro
#1
Hello there!

I have 2 minor issues / questions.

I am working on a staging site: https://staging.alextino.de/

1) I want to set up the Instagram section. In the documentation appears a recommended (included?) plugin on https://support.themehunk.com/docs/featured-theme/#insta-section but I do not find it in my theme nor do I find that very plugin in the wordpress plugin directory. Can you help me or propose a suitable plugin to make the section work?

2) If I keep the site loader activated the blog can not be loaded (homepage keeps endlessly loading). This issue appeared from the beginning on a fresh wordpress installation. Do you have any ideas to solve it?

Thanks in advance for you time & effort,
greetings,
Alex
 

alextino

Pro Member
Pro
#6
Hello Satyendraa,

I tried to pm you my login data as you asked for but the mailer client here either identifies it as spam content or just says "Oops! We ran into some problems. Please try again later. More error details may be in the browser console." no matter how I modify my message content. :)

I used the words "User" and "Password" and the needed chain of characters.

How to avoid this problem? Do I missunderstand something? :)

Kind Regards,

Alex
Hello there,

Please PM your wp dashboard details, so we can take a closer look.

Best Regards
 

Satyendraa

Moderator
Staff member
#7
Hello there,

One of your plugin created this issue, so please deactivate all your plugins, all please reinstall theme using fresh copy from your members area and let us know, so we move further.

Best Regards