• To improve performance and better customer
    experience we are maintaining our server.
    If you are getting login issues then
    please send an email at "themehunk@gmail.com"
  • Your query is valuable for us, you can post your query any time.
    We are ON in week days. You will get instant support in our working hours.
    We are little slow in non-working hours, but you will get response in maximum 24 hours.
    Our working timing is
    [10:00 AM (IST) - 7:00 PM (IST)]
    [6:30 AM (CET)- 3:30 PM (CET)]
    [12:30 AM (EST) - 9:30 AM (EST)]

    Login Rules
    1. Premium users can login directly using aMember credentials, Created at the time of purchase.
    2. Free users can re-register to access forum using this link : Register Here.

Link Address for Slide Settings

#1
I feel like I'm missing something completely obvious. What information do you input in the Link and Link for Button sections in the Slide Settings? I tried inputting Section IDs and URLs and neither work.

Screenshot is for reference. Thank you.

1519333964725.png
 

karrtik

Pro Member
Staff member
#2
Hello there,

Could you please share your site address after adding links, So that i can take a closer look.

Thank You
 
#3
The site address is h2ktraining.com. It isn't live yet because I can't get the links in the provided picture to work. See where it says Link then has a pound sign? There is no documentation as to what should go in there. URLs don't work.
 

karrtik

Pro Member
Staff member
#4
Hello there,

Slider contain three link fields. One for slider heading, Second for first button and another for second button. Are these options not working for you?

Thank You.
 
#5
No. They aren't working. I input the URL of the page the link should connect to and nothing happens. The pound sign indicates maybe a URL shouldn't be used. There's mention of a section id in a different area of the documentation. Does that field require a section id and not a url? My question was pretty straight forward. What information goes in those fields?