• To improve performance and better customer
    experience we are maintaining our server.
    If you are getting login issues then
    please send an email at "themehunk@gmail.com"
  • Your query is valuable for us, you can post your query any time.
    We are ON in week days. You will get instant support in our working hours.
    We are little slow in non-working hours, but you will get response in maximum 24 hours.
    Our working timing is
    [10:00 AM (IST) - 7:00 PM (IST)]
    [6:30 AM (CET)- 3:30 PM (CET)]
    [12:30 AM (EST) - 9:30 AM (EST)]

    Login Rules
    1. Premium users can login directly using aMember credentials, Created at the time of purchase.
    2. Free users can re-register to access forum using this link : Register Here.

Logo shown only when logged in

#21
I am using security plugin but i tried switching it off to no result. I'll check with the pngs, however, they show ok in WP admin area.
 
#22
OK, you're right, it's not only the logo. When I put the png file as a picture to a page, it does not show as well. It, however shows when put to a gallery but even there it only shows when clicked on, not in the thumbnail view. I'll try to check the server settings with the provider. I'll let you know.
 
#23
Problem solved! I had a separate .htaccess file in wp-content to block direct download of files as I'm having some private stuff there. However, as the private stuff is used by another site of the multisite install, I forgot that such a solution would also have effect on other sites in the network. Thanks for help!