• To improve performance and better customer
    experience we are maintaining our server.
    If you are getting login issues then
    please send an email at "themehunk@gmail.com"
  • Your query is valuable for us, you can post your query any time.
    We are ON in week days. You will get instant support in our working hours.
    We are little slow in non-working hours, but you will get response in maximum 24 hours.
    Our working timing is
    [10:00 AM (IST) - 7:00 PM (IST)]
    [6:30 AM (CET)- 3:30 PM (CET)]
    [12:30 AM (EST) - 9:30 AM (EST)]

    Login Rules
    1. Premium users can login directly using aMember credentials, Created at the time of purchase.
    2. Free users can re-register to access forum using this link : Register Here.

Scrolling Menu Not Working with Custom Section

Status
Not open for further replies.

Satyendraa

Moderator
Staff member
#2
Hello there,

I checked your site and in your custom section id is used "#gallery", Please remove hashtag from your custom section and save it.
This will work for you.

Actually in "ID" field. we have to just give name of that section. To call that section we have to use "#" before ID name.

Hope this helps you.

Kind Regards
 

Satyendraa

Moderator
Staff member
#4
Hello there,

I checked your site and found that "Custom Section 1" is currently disabled. Please activate it and then let me know, So that i can check it.

Kind Regards
 

strike9

Pro Member
Pro
#6
oops! Never-mind; I fixed it... I learned I had to put the "#" sign in the menu URL, instead of the section ID. I also learned the section ID and the "# menu name" have to match. Thanks!
 
Status
Not open for further replies.