• To improve performance and better customer
    experience we are maintaining our server.
    If you are getting login issues then
    please send an email at "themehunk@gmail.com"
  • Your query is valuable for us, you can post your query any time.
    We are ON in week days. You will get instant support in our working hours.
    We are little slow in non-working hours, but you will get response in maximum 24 hours.
    Our working timing is
    [10:00 AM (IST) - 7:00 PM (IST)]
    [6:30 AM (CET)- 3:30 PM (CET)]
    [12:30 AM (EST) - 9:30 AM (EST)]

    Login Rules
    1. Premium users can login directly using aMember credentials, Created at the time of purchase.
    2. Free users can re-register to access forum using this link : Register Here.

Shopline Pro Contains outdated copies of WooCommerce

Status
Not open for further replies.
#1
I received this message after updating a plugin.

"Your theme (Shopline Pro) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. Suggestions to fix this:
  1. Update your theme to the latest version. If no update is available contact your theme author asking about compatibility with the current WooCommerce version.
  2. If you copied over a template file to change something, then you will need to copy the new version of the template and apply your changes again."
I have Shopline Version 1.2.2 but don't see any updates available unless I'm looking in the wrong spot? Recommendations please.

Is my current Shopline Pro version 1.2.2 compatible with Wordpress 5.3.2? I also need to update Wordpress.

Thanks!
 
Last edited:
Status
Not open for further replies.