• To improve performance and better customer
    experience we are maintaining our server.
    If you are getting login issues then
    please send an email at "themehunk@gmail.com"
  • Your query is valuable for us, you can post your query any time.
    We are ON in week days. You will get instant support in our working hours.
    We are little slow in non-working hours, but you will get response in maximum 24 hours.
    Our working timing is
    [10:00 AM (IST) - 7:00 PM (IST)]
    [6:30 AM (CET)- 3:30 PM (CET)]
    [12:30 AM (EST) - 9:30 AM (EST)]

    Login Rules
    1. Premium users can login directly using aMember credentials, Created at the time of purchase.
    2. Free users can re-register to access forum using this link : Register Here.

three column featured issue in shopline

#1
Three column featured section in shopline theme has some issue like when i adding some content like images and overlay effects in images, text is not showing after uploading the all these comtent but background color is visible in the section and yes i already deactivated and after that activated all the plugins but nothing happen
 

Satyendraa

Moderator
Staff member
#2
Hello there,

Could you please share your site link, So that i can check the actual condition.
If possible please share exact screenshot.

Kind Regards
 

Satyendraa

Moderator
Staff member
#4
Hello,

Please deactivate all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).
I hope it will work.

Kind Regards
 
#5
i already mentioned in the thread that i already deactivated and activated all the plugins one by one but it doesnt work at all
 

Satyendraa

Moderator
Staff member
#6
Hello there,

I have checked theme at my side and it is showing all the three images when added in respective fields.
Have you done any changes in core files of theme or added some code. If yes then it might creating issue.

Please try to download fresh copy of theme and then install it again. This will solve your issue.

Kind Regards
 
#7
yes i added css code in (additional css) in wordpress but i didnt touch three column featured section for codes. yeah but i added css in the sections like header, testimonial, and etc.

i cant download again because scared of data and content loss i can't take the risk

but i told you i didn't added any codes for this section
 

Satyendraa

Moderator
Staff member
#8
Hello there,

Reinstalling theme won't delete your data added in customize section or it won't delete you Post or pages. So you can reinstall it.

Note : If any changes done in core files of theme then you need to save those files in local PC and then change it.

Hope this works for you.

Kind Regards
 
#9
i checked what you said the process of installing and re-installing but nothing happen in the section but my footer widget is loss from footer section
 

Satyendraa

Moderator
Staff member
#10
Hello there,

Could you please try to install theme in your local server and then try to add those images. If it shows the images then there is any setting in dashboard, Which is creating issue. You need to check those.

Hope this helps you.

Kind Regards
 

Satyendraa

Moderator
Staff member
#12
Hello there,

Sorry i can't do anything with this because we need to troubleshot your dashboard for this and that is not possible for free users.

Best Regards