• To improve performance and better customer
    experience we are maintaining our server.
    If you are getting login issues then
    please send an email at "themehunk@gmail.com"
  • Your query is valuable for us, you can post your query any time.
    We are ON in week days. You will get instant support in our working hours.
    We are little slow in non-working hours, but you will get response in maximum 24 hours.
    Our working timing is
    [10:00 AM (IST) - 7:00 PM (IST)]
    [6:30 AM (CET)- 3:30 PM (CET)]
    [12:30 AM (EST) - 9:30 AM (EST)]

    Login Rules
    1. Premium users can login directly using aMember credentials, Created at the time of purchase.
    2. Free users can re-register to access forum using this link : Register Here.

Using third party form builder

Status
Not open for further replies.
#1
Hi folks,

I'm trying to use a third party form, rather than the Lead Form Builder that is recommended (due to typos in the text and lack of customization abilities to fix it).

I'm attempting to use Formidable Forms, which look great. The problem is when Lead Form Builder is deactivated, nothing appears in the contact section below my text. Even when LFB is activated, my Formidable Forms form appears, but I cannot input any text. I tried moving the Formidable Forms shortcode to another section, and voila, it worked.

That leads me to think there is some code inadvertently blocking Formidable Forms. Any chance you can help me identify and remove the code so I can use Formidable Forms?

Thanks!

James

Site in question: https://pinnacleprosound.com
 

karrtik

Pro Member
Staff member
#2
Hello there,

I have checked your site and currently it is showing lead form builder form. Could you please add formidable form and then do let me know. So that i can check it.

Best Regards
 

karrtik

Pro Member
Staff member
#4
Hello there,

Please try this code in additional css "Appearance > Customize > Additonal CSS"

Code:
#section5:before{
z-index:-1!important;
}
This will work for you.

Thank You
 
#5
Hello there,

Please try this code in additional css "Appearance > Customize > Additonal CSS"

Code:
#section5:before{
z-index:-1!important;
}
This will work for you.

Thank You
Thank you!

It did fix the error about not being able to type. I do still have to keep Lead Form Builder installed for anything in that section to load, though. Any way I can be able to remove LFB completely and have the theme work properly?
 

karrtik

Pro Member
Staff member
#6
Hello there,

We have informed this to our dev team. They are working on it. Soon they will release an updated version.

Thank You.
 

karrtik

Pro Member
Staff member
#7
Hello there,

We have resolved this issue in theme (Novel Lite) and updated in WordPress. You can update your theme to latest version "1.5.7".
This will solve your issue.

Thank You.
 
Status
Not open for further replies.